Joomla! si aggiorna alla versione 3.8.2: risolte tre vulnerabilità e diversi bug

Joomla!, uno dei più famosi CMS per la realizzazione di siti web e portali, è arrivato alla versione 3.8.2. L’aggiornamento, rispetto alla versione 3.8.1 di cui avevamo parlato poco tempo fa, riguarda la correzione di tre vulnerabilità importanti e la risoluzione di diversi errori e bug.

Cominciamo subito con le tre vulnerabilità di sicurezza, corrette definitivamente con la versione 3.8.2:

  • Il componente LDAP poteva causare la divulgazione di username e password – versioni interessate: Joomla! 1.5.0 fino alla 3.8.1;
  • un bug permetteva a terzi di ignorare il metodo di autenticazione a due fattori dell’utente – versioni interessate: Joomla! 3.2.0 fino alla 3.8.1;
  • un bug logico “com_fields” ha esposto delle informazioni in sola lettura sui campi personalizzati di un sito web per utenti non autorizzati – versioni interessate:  Joomla! 3.7.0 fino alla 3.8.1.

Infine sono stati risolti alcuni bug minori, a seguire la lista:

  • le sottocategorie nel layout del blog venivano mostrate solo quando l’utente ha fatto l’accesso;
  • tag che vengono eliminati dal riordinamento “drag & drop” o da qualsiasi azione batch;
  • il modulo di ricerca non viene visualizzato nella pagina di errore dei templates;
  • risolto l’accesso ripetitivo al filesystem che causava problemi di prestazioni nei campi personalizzati;
  • corretto il bug del back-end dove non venivano mostrati gli articoli in sotto categorie quando il filtro delle categorie era attivo.

Per altre informazioni, potete leggere la notizia direttamente dalla community Joomla.org mentre, per scaricare la versione di Joomla! 3.8.2, potete cliccare qui: Joomla! 3.8.2 in italiano.

Fonte

 

No Responses

Rispondi all'articolo

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

Time limit is exhausted. Please reload the CAPTCHA.